Get in touch
Back
Resolved

Server is down

Started , resolved .

Website Services API & Automation Services Collaboration Services Profile Management Services Fingerprint Services
Resolved

We have identified the root cause of the issue. Thanks for your patience!

Posted .
Re-appeared

Some users may experience issue with launching profiles, we are working on solving this issue

Posted .
Resolved

The server-side issues are resolved. The service is back to normal.

Posted .
Created

At this moment, we are experiencing an issue on the server side. We are working really hard to fix it.

Posted .