Back
Resolved
Resolved
Server is down
Started 21 Jan at 04:22am EET, resolved .
API & Automation Services
Profile Management Services
Resolved
We are happy to inform you that our team has resolved the issue! Please accept our sincerest apologies for this situation.
Posted .
Updated
Unfortunately, our service is affected by a scheduled maintenance that is happening right now on Cloudflare’s side (our network provider). Because of this, you may see errors or infinite loading loop.
Your account and data are safe, this is a temporary network problem with Cloudflare, not with your account or settings.
Our team is monitoring the Cloudflare maintenance and we’ll keep things under control until it’s fully finished.
Posted .
Created
We have identified issues on server-side
Posted 21 Jan at 04:22am EET.