Get in touch
Back
Resolved

Profiles not launching

Started 13 Jan at 12:04pm EET, resolved 13 Jan at 12:34pm EET.

API & Automation Services Profile Management Services
Resolved

All issues were resolved

Posted 13 Jan at 12:34pm EET.
Created

Hello, some users can experience issues with launching profiles at the moment, we are working on resolving this issue

Posted 13 Jan at 12:04pm EET.