Back
Resolved
Resolved
Some services are degraded
Started 5 Jan at 06:53pm EET, resolved 5 Jan at 09:40pm EET.
API & Automation Services
Collaboration Services
Profile Management Services
Fingerprint Services
Resolved
We are happy to inform you that our team has resolved the issue! Please accept our sincerest apologies for this situation.
Posted 5 Jan at 09:40pm EET.
Created
Some services are degraded
Posted 5 Jan at 06:53pm EET.