Get in touch
Back
Resolved

Profile creation service is down

Started , last updated .

API & Automation Services Profile Management Services
Updated

New and Quick profile issue has been resolved

Posted .
Updated

We have isolated one issue. The engineering team is working to release a fix. We'll keep monitoring the services.

Posted .
Created

New and quick profiles cannot be launched, we are investigating the issue

Posted .