Back
Downtime

MLX Server is down
Started 7 Jul at 03:32pm EEST, resolved 7 Jul at 04:18pm EEST.
API & Automation Services
Profile Management Services
Fingerprint Services
Billing Services
Resolved
We have identified the root cause and applied a fix. The issue should be resolved.
Posted 7 Jul at 04:18pm EEST.

Created
Our server is experiencing issue with managing profiles
Posted 7 Jul at 03:32pm EEST.