Back
Degraded
Degraded
Multilogin proxies down
Started 14 Feb at 05:40pm EET, resolved 14 Feb at 07:05pm EET.
Profile Management Services
Resolved
We are happy to inform you that our team has resolved the issue with proxy servers! Please accept our sincerest apologies for this situation.
Posted 14 Feb at 07:05pm EET.
Created
Proxy servers are down at the moment. Profiles can't be launched if Multilogin proxies are used.
Posted 14 Feb at 05:40pm EET.