Back
Degraded
Degraded
Multilogin Proxy is down
Started 7 Feb at 04:30pm EET, resolved 28 Mar at 04:46pm EET.
Profile Management Services
Resolved
We are happy to inform you that our team has resolved the issue! Please accept our sincerest apologies for this situation.
Posted 28 Mar at 04:46pm EET.
Re-appeared
At this moment, we are experiencing an issue on the server side related to proxies. We are working really hard to fix it. Contact us, and we will respond as fast as possible.
Posted 28 Mar at 02:55pm EET.
Resolved
We are happy to inform you that our team has resolved the issue! Please accept our sincerest apologies for this situation.
Posted 7 Feb at 04:49pm EET.
Created
At this moment, we are experiencing an issue on the server side related to proxies. We are working really hard to fix it. Contact us, and we will respond as fast as possible.
Posted 7 Feb at 04:30pm EET.