Get in touch
Back
Degraded

Multilogin Proxy instability

Started 27 Aug at 04:15pm EEST, resolved 27 Aug at 05:35pm EEST.

Profile Management Services
Resolved

Multilogin Proxy servers are up and stable.

Posted 27 Aug at 05:35pm EEST.
Created

Multilogin Proxy is facing some instability in the service. Our team is investigating it.

Posted 27 Aug at 04:15pm EEST.