Get in touch
Back
Degraded

Minor issue in update recently created profiles

Started 22 Jul at 03:30pm EEST, resolved 22 Jul at 07:38pm EEST.

Profile Management Services
Resolved

The hotfix for the Minor issue related to update new created profiles was released.

Posted 22 Jul at 07:38pm EEST.
Created

The most recent created profiles are facing issues to update information. Our team is current investigating it and the hotfix should be released soon.

Posted 22 Jul at 03:30pm EEST.