Get in touch
Back
Degraded

Minor incident in Multilogin Proxy

Started 19 Jun at 04:03pm EEST, resolved 19 Jun at 06:55pm EEST.

Profile Management Services
Resolved

We have identified the root cause of the issue. The hotfix was released.

Posted 19 Jun at 06:55pm EEST.
Created

Use this in case of an incident, where a small feature is not working correctly or where a small amount of users is impacted.

Keep IP as long as possible is not working for new created profiles, and the buttons "Check Proxy" and "Generate new IP" cannot be clicked in existing profiles.

Our team is current working in the fix. It should be released soon.

Posted 19 Jun at 04:03pm EEST.