Back
Degraded
Multilogin 6 Application Startup Issues
Started 16 Jun at 10:40pm EEST, resolved 17 Jun at 12:02am EEST.
Registration services
Authentication services
Resolved
The issue affecting Multilogin 6 start-up has been resolved. Thank you for your patience.
If you encounter any further issues, please contact our support team.
Posted 17 Jun at 12:02am EEST.
Created
We are currently experiencing issues with our Multilogin 6 service, preventing it from opening correctly. Our team is investigating the problem and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted 16 Jun at 10:40pm EEST.