Back
Downtime
Platform Outage: Users unable to launch profiles and access Multilogin X
Started 6 Jun at 06:45pm EEST, resolved 7 Jun at 12:10am EEST.
Profile Management Services
Fingerprint Services
Resolved
services are up and running now
Posted 7 Jun at 12:10am EEST.
Updated
Status Update: Our team has identified the issues and is actively working on a solution. As some endpoints are being restarted, users may experience temporary login problems. Thank you for your patience.
Posted 6 Jun at 09:26pm EEST.
Updated
Status Update: Some users might experience issues launching profiles or connecting the Agent. This may be related to the error message "Core not found." Our team is actively working on resolving the problem.
Posted 6 Jun at 08:13pm EEST.
Created
When editing profiles, users might encounter an option to edit settings as if they were creating a new profile. Our team is currently investigating this issue.
Posted 6 Jun at 06:45pm EEST.