Get in touch
Back
Degraded

Network Outage

Started 12 Mar at 05:35pm EET, resolved 12 Mar at 09:00pm EET.

Registration services Authentication services Profile management Collaboration services
Resolved

Most of the routers have now been updated and there is just one router remaining, which has been isolated and should no longer cause any problems.

The remaining router will be updated in the course of tomorrow. In general, the situation should have normalised by now.

If you still have problems, please contact our support so we can analyze your case.

Posted 12 Mar at 09:00pm EET.
Updated

We are still investigating the root cause of the problems and have identified bugs in the firmware of the affected routers.

We are currently working with the manufacturer to find a permanent solution.

The router that originally caused the problem has been isolated and firmware updates are currently being applied.

Posted 12 Mar at 06:16pm EET.
Created

Technical issues with Infrastructure vSwitch, The networking team is aware of connection issues with the vSwitch. Our networking team is working on the issue.

Posted 12 Mar at 05:35pm EET.