Get in touch
Back
Degraded

Users may have problems creating new profiles and deleting existing ones

Started 16 Jan at 08:45pm EET, resolved 17 Jan at 06:18am EET.

Profile Management Services
Resolved

Our team has managed to figure out the root cause and fix the issue with creating new profiles, launching existing profiles, move profiles to trash and delete permanently, cloning profiles.
However, there is a delay in new profiles appearing in the profile list but it was solved without making any changes. The QA team will investigate and discuss internally with dev team about this matter.

Posted 17 Jan at 06:18am EET.
Updated

Our development team is still working diligently to fix the issue and get the platform stable. Thanks for your patience!

Posted 17 Jan at 01:11am EET.
Created

Users are having problems creating new profiles and deleting existing ones in Multilogin X. Our team is working on a fix.

Posted 16 Jan at 08:45pm EET.