Get in touch
Back
Degraded

Users are unable to see new profiles or delete existing ones

Started 15 Jan at 11:40pm EET, resolved 16 Jan at 01:16am EET.

Profile Management Services
Resolved

All systems are operating correctly now. We have identified the cause of the issue and managed to fix the problem.

Posted 16 Jan at 01:16am EET.
Created

Our Profiles Creation system is not showing new profiles after creating and users can have permission problems when deleting profiles.

Posted 15 Jan at 11:40pm EET.