Get in touch
Back
Degraded

Servers are under maintenance

Started 21 Jun at 09:42pm EEST, resolved 21 Jun at 11:49pm EEST.

Resolved

We're happy to inform you that our servers are back up!
The reason of interruption was caused due to the fact that our service provider had some network issue on their side which is fixed right now.
Please restart your application in order to start using it, and once again accept our most sincere apologies for the interruption.
In case the issue still persists for you, please contact our customer support.

Posted 21 Jun at 11:49pm EEST.
Created

Right now our servers are under maintenance. This may cause log in issues into the application. Currently, our team is working hard in order to resolve it as soon as possible.
Please accept our most sincere apologies for this situation. We will keep you updated.

Posted 21 Jun at 09:42pm EEST.