Get in touch
Back
Maintenance

Scheduled Database Maintenance

Completed 8 Jan at 09:30am EET.

Updated

The planned maintenance is done.

Posted 8 Jan at 09:37am EET.
Completed

Posted 8 Jan at 09:30am EET.
Started

This Sunday (01/08/2023) at 9 AM GMT + 2 we will have planned database maintenance works that will last for 30 minutes. During this period, the app may be inaccessible.

Posted 8 Jan at 09:00am EET.