Get in touch
Back
Maintenance

Scheduled Database Maintenance

Completed 17 Dec at 09:30am EET.

Updated

The scheduled maintenance has been completed.

Posted 17 Dec at 09:37am EET.
Completed

Maintenance completed

Posted 17 Dec at 09:30am EET.
Updated

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Posted 17 Dec at 09:01am EET.
Started

Between this Saturday 2022-12-17 9:00 UTC+2 and Saturday 2022-12-17 9:30 UTC+2, we will have planned maintenance to our database.

What is the impact?
During the maintenance, the Multilogin application will not be accessible for up to 30 minutes.

Why are we doing this?
Some of our database clusters need to be restarted during the maintenance while we perform an important database change.

Data security and service stability are critical for us and we only do these essential maintenance tasks when absolutely necessary, and always give at least 48 hours notice.

Posted 17 Dec at 09:00am EET.