Get in touch
Back
Downtime

Login and launching profiles not unavailable

Started 24 Aug at 12:50pm EEST, resolved 24 Aug at 01:11pm EEST.

Resolved

Service operation is back to normal.

Posted 24 Aug at 01:11pm EEST.
Created

Some services are unavailable due to high load on the database.

Posted 24 Aug at 12:50pm EEST.