Get in touch
Back
Degraded

Login and launching profiles are intermittently unavailable

Started 23 Aug at 12:32pm EEST, resolved 26 Aug at 08:06pm EEST.

Resolved

All systems are working at nominal capacity.

Posted 26 Aug at 08:06pm EEST.
Updated

Authentication and registration services have been fully restored to regular capacity.
The systems are fully updated and stabilized, but we are keeping a low rate of profile requests for a subset of our users, to make sure we don't see any spikes in service degradation following the upgrade.

This measure will remain in place for the next 24hr as a precaution and to ensure proper resource allocation to all system users throughout the period.

Posted 23 Aug at 07:15pm EEST.
Created

We are performing a database structure update which is taking longer than expected. We have throttled the rate of requests to give the database some space to execute and run the changes and finish the update faster.
This is a temporary problem and profile data is not affected. Users will see slightly degraded performance and receive notifications of too many connections pending the update operations. Regular updates will be provided as the services will recover performance.

Posted 23 Aug at 12:32pm EEST.